PS4の4.07まで対応のWebkit exploitが公開

PSXHAXで、qwertyoruiopz氏がPlayStation 4のOFW 3.55から4.07まで有効なWebkit exploitを公開したことを伝えていました。(mtiyumさん情報ありがとね)

WebKit RCEというのはWebKit Remote Code Execution(ブラウザのWebkitでリモートコードを実行)という意味だと思われます。4.50では対策されてしまっているため私も試せませんが、http://rce.party/ps4/へPS4のブラウザでアクセスして”go”を3回クリックするとexploitが発動し、以下のようになるようです。テストしたDjShinter氏のツイートです。‏

現時点ではコードが実行できるということが実証された段階で、エンドユーザー向けではありません。


シェアする

  • このエントリーをはてなブックマークに追加

フォローする


『PS4の4.07まで対応のWebkit exploitが公開』へのコメント

  1. 名前:Lighger 投稿日:2017/03/30(木) 12:24:20 ID:0af847a87 返信

    Wii U 用のコードフリークが発売決定して、既に発売中のようです
    https://twitter.com/cybergadget/status/847277469262520322