regionFOURの対応ファームウェアが9.0から9.7に





ツイッターで、smea氏がニンテンドー3DSでのリージョン制限を解除するゲームカードローダーregionFOURの対応ファームウェアを増やして9.0から9.7に変更したことを発表していました。

regionFOURをアップデートしたよ。サポートファームウェアが9.0から9.7までになりました。(9.2と9.5、9.7しか自分でテストしてないけどね。)

regionFOURは当初9.2から9.7に対応しているだけでしたが、今回新たに9.0と9.1に対応したことになります。

9.0でも動いたという報告がツイッターでsmea氏に寄せられているので、動作としてじゃ問題はなさそうです。

すべての他リージョンのゲームカードを起動できる程regionFOURは万能ではありませんので動かないゲームカードもあるようです。regionFOURをアテにして海外版ゲームカードを購入するのでしたら動かない可能性があることを念頭においておきましょう。

Tags: ,

  1. 通りすがり’s avatar

    regionFOURは当初は「9.2から9.7」ではなく「9.2と9.7」のみです。
    ですので対応したFWは9.0 9.1 9.3 9.4 9.5 9.6になります。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <img localsrc="" alt="">