ニンテンドー3DS 10.3 → 9.2 ダウングレードチュートリアル

wololo.netで、The Z氏がニンテンドー3DSを9.2へダウングレードするためのチュートリアルを掲載していました。

3DSのダウングレードチュートリアルについては時間がなかったので手短に記事に書いたにも関わらずGameGaz Daily 2016.1.5に多数報告コメントをお寄せいただいてしまいました。
ちゃんとダウングレードできた方が数多くいることが分かりましたので、チュートリアルを日本語にしてダウングレードを紹介してもきっと大丈夫だろうということで、The Z氏の書いたチュートリアル日本語版をお届けします。The Z氏はビデオを使って補足しながらのチュートリアルでしたが、日本語版はビデオがないのでその分ちょっと加筆してあります。今更感ありますが、私の休日との絡みもあったのでご勘弁ください。

ただし、3DSがbrickする可能性はありますからダウングレードするなら自己責任でお願いします。

3DSにカーネルexploitが発見されたことで、以前のファームウェアへの書き換え(ダウングレード)が可能になりました。

ダウングレードするメリットは、旧ファームウェアでしか動作しなかった古いexploitを再び使えることです。カスタムファームウェアのインストールやカスタムチャンネルのインストール、バックアップ起動などが実現できるようになります。

チュートリアルでは3DS(2DSや3DS LL含む)の最新ファームウェアである10.3から9.2へのダウングレードについて解説します。

ダウングレード対応モデルと対応ファームウェア

ダウングレードに必要なファイルを用意することがまず必要ですが、その前にダウングレードできる3DSのモデルとシステムバージョンを確認しましょう。

現時点でダウングレーダーが対応しているファームウェアは10.3.0-28xまでです。今後ダウングレードできないように対策した10.4.0-29などがリリースされる可能性がありますが、10.3.0-28xまでしかダウングレードできないとお考えください。

ダウングレーダーに対応しているのはニンテンドー3DS、3DS LL、2DSです。

new3DSとnew3DS LLについては技術的には可能ですしダウングレードできたとの報告も頂いていますが、brickして二度と起動できなくなってしまう恐れがありますので今はダウングレードを推奨しません。

ダウングレード対応モデルだった場合 いざダウングレードへ

「チュートリアル通り進めた」と思っていても3DSがbrickしてしまったというユーザーが事実存在します。責任は負い兼ねますのでダウングレードをする場合は自己責任です。万が一brickさせてしまい起動できなくなってしまった場合にはあなたの3DSは液晶やボタンの部品取りにしか使用できなくなります。誰かに復旧方法を聞いて回っても部品取りとして貰ってやるよという回答しか得られませんので、その覚悟がある方のみ、以下のステップにお進みください。

PC側で必要な作業
ダウングレードに必要なファイルについて

一般的にはユーザーモードexploitが一つあればそこをエントリーポイントとしてHomebrewを起動することができますので、3DSの10.3で動作するHAX(NinjhaxやBrowserHax、HomeMenuHax)を用意し、それに加えていくつかファイルをSDカードにコピーします。ただし、チュートルアルとしては誰でも無料でできるBrowserHaxとHomeMenuHaxを取り上げます。

まずはHomebrew Launcherを起動するために必要な< ahref="https://smealum.github.io/ninjhax2/starter.zip">Homebrew starter kit(starter.zip)を用意します。

次にGBATempから最新のSysUpdater.zipを用意します。Grab the sysUpdater app from hereと書かれてるhereをクリックしてダウンロードします。

そしてHomeMenuHaxのファイルも必要です。https://github.com/yellows8/3ds_homemenuhax/releasesからダウンロードします。現在の最新バージョンは10.3に対応したmenuhax_v2.1.zipです。

ダウングレード先のファームウェア(9.2)も用意します。
著作物を含むのでここでは入手先を紹介できません。まともなチュートリアルはどこも直接は背溶解していません。ここでもヒントだけ書きます。日本版3DSの場合です。

“[MEGA] [CIA/BIN] MSET 4.X & 6.X backups, Browser backups, Update packs (All Regions)”
でググって、同じトピックを見つけ(閲覧にはそのフォーラムへの登録が必要です)必要なファイルを探してください。

旧3DSの場合は
OLD 3DS -> Updates : -> Full update packs : -> JPN : 9.2.0-20J (Full) [mirror]
ファイル名は 9.2.0-20J(Full).zipです。

new3DSの場合は
NEW 3DS -> Updates : -> Full update packs : -> JPN : 9.2.0-20J (Full) [mirror]
ファイル名は 9.2.0-20J(Full)_n3DS.zipです。
new3DSの場合だけ注意が必要です。ダウングレードする場合ここを間違えるとbrickします。
updatesフォルダから
000400102002CA00.cia
を必ず削除してください。

旧3DSも普通のリンク先はMEGAで、mirrorがMediaFireになっています。必ず9.2.0-20Xのリージョン表示部分XがJになっているかを確認しましょう。これも間違えると3DSがbrickします。

必要なファイルの準備は以上です。
間違いがないように、これら4つのzipファイルを解凍すると出て来るファイルやフォルダを書いておきます。
starter.zip(¥3ds と ¥Themes と boot.3dsx)
SysUpdater.zip(¥sysUpdater)
menuhax_v2.1.zip(¥3ds¥menuhax_manager)
9.2.0-20J(Full).zip(旧3DSの場合) または 9.2.0-20J(Full)_n3DS.zip(new3DSの場合)(¥updates)

これらを3DSのSDカード(new3DSの場合はmicroSDカード)にコピーします。コピーするディレクトリは¥sysUpdaterのみ異なりますので注意してください。

starter.zip
  └¥3ds
  └¥Themes
  └boot.3dsx
全てSDカードのルートにコピーします。

SysUpdater.zip
  └¥sysUpdater
sysUpdaterフォルダを3dsフォルダへコピーします。先にstarter.zipの作業をしていれば3dsフォルダがすでに存在していますのでそこへコピーしてください。

menuhax_v2.1.zip
  └¥3ds
    └¥menuhax_manager
全てSDカードのルートにコピーします。先にstarter.zipの作業をしていると実際にはstarter.zipの3dsフォルダにmenuhax_managerフォルダをコピーすることになります。

9.2.0-20J(Full).zip または9.2.0-20J(Full)_n3DS.zip
  └¥updates
updatesフォルダをSDカードのルートにコピーします。updatesフォルダ内には多数のciaファイルが含まれています。
【注意】new3DSの場合はupdatesフォルダ内にある
000400102002CA00.cia
を必ず削除してください。

結果としてSDカードのルートディレクトリ内の配置は以下のようになります。
boot.3dsx
¥3ds
  └¥sysUpdater
  └¥menuhax_manager
¥Themes
¥updates

3DS側で必要な作業
10.3を9.2にダウングレードする前提での記載になります。
SDカード(new3DSの場合はmicroSDカード)を3DSに挿入し、3DSを起動します。

3DSブラウザを起動して
http://yls8.mtheall.com/3dsbrowserhax.php
へアクセスし、
旧3DSの場合はspider28haxをクリック
new3DSの場合はbrowserhax_fright_tx3gをクリック
すると、しばらくしてHomebrew Launcherが立ち上がります。

3DSがフリーズする場合は3DSを再起動して再度試してください。

HomeMenuHaxのインストール
Homebrew Launcherが起動したら、MenuHaxをインストールするためにMenuHax Managerを起動します。MenuHax Managerを起動したらInstallを選んでAボタンを押します。これでMenuHaxが3DSにインストールされました。続けるにはAボタンを押すよう促されるのでAボタンを押します。

その後Bボタンを押すとMenuHax Managerを終了するにはSTARTボタンを押すよう表示されるのでSTARTボタンを押してHomebrew Launcherへ戻り、3DSを再起動してください。

再起動後、下画面左上のテーマボタンをクリックしテーマ変更を選択、メニューをキャンセルで抜けて電源ボタン長押しで3DSを再起動します。

HomeMenuHaxを使ってSysUpdaterを起動
Lボタンを押しながら3DSの電源を入れるとHomebrew Launcherが直接起動します。下画面をスクロールしてダウングレーダー本体であるSysUpdaterを起動してください。

すると上画面がこのような画面になります。

SysUpdater

#1、#2、…ときて#8まで表示されればARM11 カーネルexploitの起動成功です。

また、次のような画面になったらダウングレード失敗です。

DowngrderError

3DSを再起動してもう一度やり直してください。

起動成功した場合、
(A) update
(Y) downgrade
(B) exit
と表示されますので、Yボタンを押してダウングレードを選択してください。ダウングレードが始まったら3DSの電源を誤って落とさないように注意してください。3DSに触ってボタンを押したりすることも厳禁です。

ダウングレードプロセスが完了するとその旨が表示され、3DSを再起動すると9.2へのダウングレード完了です。

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

『ニンテンドー3DS 10.3 → 9.2 ダウングレードチュートリアル』へのコメント

  1. 名前:ナナシ 投稿日:2016/01/12(火) 10:23:50 ID:420cacce5 返信

    DGには成功したんだけどGWのブルーカードを起動できなくなりました
    起動するとエラーで電源OFFの指示が出ます
    同じ症状の方居ます?
    New3DSLL 10.3→9.2(表示は9.1) DG
    GW Bluecard “r4igold 3DS62 Patch”適応済

    ちなみに”r4igold 3DS62 Patch”を適応せず所持していたMT Bluecardは起動できました
    “r4igold 3DS62 Patch”をアンインストールする方法があれば再び使えると思うのですが

    • 名前:ななし 投稿日:2016/01/24(日) 18:28:07 ID:6b1072952

      3dsでブラウザ開いてGWのページ開いてナンダバックアップ→初期化→
      ダウングレードでブルーカード使えたかと。

    • 名前:ナナシ 投稿日:2016/01/25(月) 09:26:06 ID:3cb268a46

      ななしさん
      やってみましたが無理ですね
      むしろNNIDとの連携が切れて面倒な事になりました
      予備本体との間で引っ越し2回で元に戻しますが
      GWメニューでNandバックアップ→Homeメニュー設定、本体初期化→
      HBL Sysupdaterダウングレード→やっぱり無理(今ココ)→
      EmuNand上で引っ越し→相手側はそのままで一定期間待つ→反対に引っ越しNNID復活
      ちなみにbluecardfix入れてもmset_jap入れてもNVRAM入れても無理でした

  2. 名前:ゲームボーイ 投稿日:2016/01/12(火) 15:10:54 ID:e5be06d1e 返信

    無事ダウングレードに成功しました
    9.2から4.4に更にダウングレードしたことにより
    色々出来るようになった!

  3. 名前:KIRA 投稿日:2016/01/12(火) 16:42:59 ID:509372acd 返信

    背溶解…?

    それと、自分がDGを実行した際は、gbatemp上のsysUpdaterは#1~#8を表示しませんでしたね…旧3DSのみかもしれませんが

    • 名前:ナナシ 投稿日:2016/01/13(水) 09:09:50 ID:71b3c9a27

      おそらく最新版の4.2を使用されたのではないでしょうか?
      #1〜8が表示されるのは4.2bの方で
      現在削除されてます。
      現在ダウンロード出来るのは4.2で
      #1〜8は表示されません
      よって、Yを押して「CIAがおかしいよ」っていうエラーが出たらやり直し
      となります。
      私的には4.2bを頑張って探して使用する方が良いと思うのですが

  4. 名前:kbs 投稿日:2016/01/13(水) 02:42:17 ID:f9ce17053 返信

    多分 紹介 の誤字じゃないですか?

  5. 名前:sun 投稿日:2016/01/13(水) 11:40:28 ID:19882ec73 返信

    ナナシさん
    ブルーカードエラー出ますので
    Homebrewから起動をおすすめします

  6. 名前:hello 投稿日:2016/01/14(木) 12:17:24 ID:6673601fc 返信

    旧3DSLLから9.2に下げられました
    9.2まで下がると実質なんでもできますね

  7. 名前:さくら 投稿日:2016/01/14(木) 20:29:45 ID:454395490 返信

    ダウングレード用ファームウエアの場所がわからないんだけど?(^O^)

    • 名前:raiki 投稿日:2016/01/15(金) 00:05:49 ID:0dd4ddc2a

      場所がわからないって言ってもヒント通りにたどればファイルは見つかるよ。ヒントがあっても見つけられないならやらないほうがいいんじゃない?

  8. 名前:匿名 投稿日:2016/01/14(木) 21:58:48 ID:87a1e857c 返信

    9.2にダウンロード後、hblからeショップが起動できません。同じ境遇の方いらっしゃいますか?エラーで更新しろと言われます。

    • 名前:raiki 投稿日:2016/01/15(金) 23:48:31 ID:0dd4ddc2a

      hblにあるeショップは現在対策されているため使えないですよ。現時点で、9.2でeショップを使えるようにする手段はないです。

    • 名前:ナナシ 投稿日:2016/01/16(土) 23:03:33 ID:85e0b0cf8

      rakiさん
      ちょっと情報が古いですね
      9.2でも現在eshop繋げる事は可能です
      FBI等ciaをインストールする環境が必要となりますが
      Gateway3ds 3.7の記事に独り言としてメモを残してます
      Emunand推奨なのは、カートリッジによるバージョン更新を行う際
      存在しないバージョンとなる場合がある為

      例)new3ds dg済 9.2.0-20(表記9.1.0-20)
      大逆転裁判にて更新(9.5.0-22もしくは23が搭載されている筈のカートリッジ)
      更新時に表示されるのは9.5.0-28

      更新するとBrickの危険性が有るため、エラーとなっても消せば良いEmunand推奨
      Sysnandの場合は自己責任で
      Nverとtigerについては調べて下さいね

  9. 名前:匿名 投稿日:2016/01/14(木) 21:59:45 ID:87a1e857c 返信

    ダウングレードの間違いです。

  10. 名前:ISA 投稿日:2016/01/17(日) 10:55:48 ID:a3b45b920 返信

    new3DSLLですけど、何度やってもYボタンを押してダウングレードを開始後、

    Getting CIA file informations…

    tittleException:
    main.cpp:154: Result: 0xD900182F
    Failed to get CIA file info!

    とエラーになってしまいます。
    旧3DSLLではダウングレード成功してますので、ダウンロードしてきたnew3DS用のupdatesファイルが原因ですかね?
    どなたか同じような症状の方はいらっしゃいますか。

    • 名前:ナナシ 投稿日:2016/01/17(日) 17:31:32 ID:624a4480a

      何度も上で言ってる筈ですが
      4.2ではなく4.2bを使いましょう、と
      4.2を使ってるから
      正常起動なのか、エラーが出てるのかの表記が無いまま
      A,Y,Bがでるのです
      4.2bを使い#1〜8を確認した上で実行しましょう

  11. 名前:ishida0025 投稿日:2016/01/17(日) 11:55:06 ID:2f3159801 返信

    9.3から10.3にもどす方法はどうやるんですか?

    • 名前:ishida0025 投稿日:2016/01/17(日) 11:55:53 ID:2f3159801

      ごめんなさい。9.2です

    • 名前:ナナシ 投稿日:2016/01/17(日) 15:16:40 ID:624a4480a

      普通に更新すれば?

  12. 名前:たんばりん 投稿日:2016/01/17(日) 17:20:43 ID:0320e85b6 返信

    New3DSLLスマブラエディション、何度かDG自体は成功しても、
    再起動後エラーだから電源長押ししろと出て、先に進んだ試しがありません。
    まだまだ不安定なせいか、やり方が悪いのか・・・。

    • 名前:ナナシ 投稿日:2016/01/17(日) 17:33:23 ID:624a4480a

      初期搭載ver以前に戻しているのでは?
      むしろ初期verより下げてBrickしない事の方が驚き

    • 名前:コボすけ 投稿日:2016/01/17(日) 19:49:57 ID:1cd4804a0

      俺のO3DS(2011年9月半ばに購入)も同じ状況です。

  13. 名前:吉田 投稿日:2016/01/17(日) 18:54:39 ID:d5d4e7314 返信

    9.2にダウングレード後、http://yls8.mtheall.com/3dsbrowserhax.phpのQRコードからスライダーをタッチしてもエラーで落ちます。どうすればいいのでしょうか?

  14. 名前:吉田 投稿日:2016/01/17(日) 18:56:14 ID:d5d4e7314 返信

    9.2へダウングレード後http://yls8.mtheall.com/3dsbrowserhax.phpのQRコードからスライダーをタッチしてもエラーで落ちます。どうすればいいのでしょうか?

    • 名前:吉田 投稿日:2016/01/17(日) 18:56:49 ID:d5d4e7314

      重複コメント申し訳ございません。

    • 名前:ナナシ 投稿日:2016/01/17(日) 21:40:13 ID:624a4480a

      sdカード内のbrowserhax用データが10.3用のままでは?
      9.2用に入れ直しが必要

  15. 名前:N 投稿日:2016/01/19(火) 22:47:44 ID:989deff29 返信

    #5か#7で止まってしまって先に進めないのですが、何が原因になるんでしょうか?

  16. 名前:Lighger 投稿日:2016/01/22(金) 19:05:28 ID:36c0e6982 返信

    昨日発売のハイラルエディションN3DS LL(v10.3.0-27J)も記事の手順でダウングレードできました。
    このバージョンではbrowserhaxが塞がれている(本体が最新;現時点で10.4でないとブラウザが使えない)ため、ninjhaxをエントリーポイントとしたことと、SysUpdaterの仕様変更(バージョンは0.4.2bですが)で#1~#8が表示されなかったことくらいが違う点です。
    また、ciaのインストール中に「3DSの電源ボタンを長押しして再起動~」のエラーが出て見た目だけ9.1.0-20Jになってしまいましたが、もう一度SysUpdaterでダウングレードしたところ成功しました。
    SysUpdaterがなかなか起動しない場合は一旦ftpBronyを起動させてHBLに戻り、SysUpdaterを起動すると成功するとGBAtempに書いてありました。

    • 名前:リンク 投稿日:2016/01/23(土) 02:03:05 ID:8c832fd17

      gateway使えていますか?自分はダウングレード後にゼルダとcubicninjaで試したけどgatewayモードに入れませんでした。

  17. 名前:sun 投稿日:2016/01/23(土) 17:45:27 ID:9ec19d65e 返信

    Gatewayの青カードはゲートウェイメニューのBOOT GATEWAY MODEで
    Bボタンを押しながらAボタンを押してSYSNAND modeでXボタンを押して起動
    SELECTを押してdEVMENを起動“bluecardfix.cia”,“mset_jip.cia”をインポート
    電源OFFで3DS再起動でつかえた

  18. 名前:sun 投稿日:2016/01/23(土) 17:59:35 ID:9ec19d65e 返信

    ↑INSTALL NVRAMモードでインストール必要かも

  19. 名前:sun 投稿日:2016/01/26(火) 12:48:19 ID:639866013 返信

    New3DS専用です旧3DSはエラーで使えません確か旧3DSはFW4.5までだったような

  20. 名前:maco 投稿日:2016/03/07(月) 00:33:10 ID:ae982e9ad 返信

    誰か、10.3.0-28Jで発売された、ポケモン限定な2DSのダウングレードに成功した人いませんか?
    うちでは全てBrickしちゃったんですけど…。

  21. 名前:raiki 投稿日:2016/03/07(月) 04:28:38 ID:749909fed 返信

    初期バージョンより下のバージョンに戻したらbreakしますよ。

  22. 名前:kk 投稿日:2016/03/10(木) 13:45:04 ID:24e2c9ffb 返信

    2ds brickした

  23. 名前:ic 投稿日:2016/03/18(金) 22:34:57 ID:b020d14ad 返信

    ウェブブラウザ使うには本体更新する必要があるっていうのはどうやって回避しますか?

  24. 名前:ナナシ 投稿日:2016/03/20(日) 08:48:05 ID:7bd5f457f 返信

    DGした後の本体でbrowserhaxでもしたいのかな?
    sysnandの方には回避方法が無いから
    (有るにはあるけどアプデ出来なくなる(すれば確定Brick))
    themehax等他の方法を使うべき

    それでもやるなら下記に書くけど自己責任で、Brickしても知りません
    旧3DSの場合はspiderをNew3DSの場合はSKATERをインストールするだけ
    ※spider,SKATERについて聞かれても私は答えません、自分で調べて下さい

  25. 名前:名前なし 投稿日:2016/03/20(日) 23:38:55 ID:5c4454522 返信

    meunhax manager v2.2を入れたら v2.1と表示されていて、起動すると失敗したと出てそこから先に進めません。
    何度も試したのですがすべて同じ結果です。
    どうすればいいのでしょうか。

  26. 名前:ナナシ 投稿日:2016/03/21(月) 02:18:35 ID:48ef5f7d2 返信

    menuhax前にテーマの管理情報を作ってなかったとか?

  27. 名前:やったぜ。 投稿日:2016/03/21(月) 17:35:23 ID:fa9e4b2d9 返信

    なんと起動して一回目でダウグレ成功。
    こんな簡単でいいの?って感じで(笑)
    ネットとかではもっと苦戦してたりBrickしてる人たちがいたから
    ちょっと心配だったけど…
    まじでやって良かった(笑)
    皆もやった方がいい(笑)

  28. 名前:通りすがり。 投稿日:2016/04/19(火) 09:18:22 ID:ac70e3fb0 返信

    n3ds ll 10.7にて
    smashbroshaxにてhbl導入後、oot3dhaxを導入し、最新のSysupdaterにて10.7 から 9.2(9.1)へダウングレード完了しました。
    初期Verより低いと危険度が増す・Brickするとのコメントが見受けられますが、私の環境では大丈夫でした。(購入時の初期verは9.8だったかな…)

    とりあえず報告まで。
    毎日このサイト見ています。
    更新頑張ってください。

  29. 名前:通りすがり。 投稿日:2016/04/20(水) 23:16:03 ID:48959a7d4 返信

    やはり初期Verは関係ないようですね。
    新品のn3ds ll ver10.5を面倒な手順になりますが、
    ①10.7にアップデート
    ②初期化
    ③smashhaxとoot3dhaを使いhbを簡易起動させ
    ④最新のSysupdaterを使い9.2(9.1)にダウングレード
    Sysupdater起動の前にftpを起動すると成功率が上がるみたいですが、、、検証はしていません。

    参考になれば幸いです。

  30. 名前:くろめ 投稿日:2016/05/13(金) 23:32:00 ID:ba7578160 返信

    N3ds10.7から9.2にDGする際にsysupdater0.4.2bを使ってるんですけど、
    Getting CIA file informations…

    tittleException:
    main.cpp:154: Result: 0xD900182F
    Failed to get CIA file info!
    とでてDGできません。
    原因は何でしょうか…

  31. 名前:オラク 投稿日:2016/05/25(水) 00:05:48 ID:d8f5d8d60 返信

    ネットに繋いでから起動しましょう。

  32. 名前:079412 投稿日:2016/06/01(水) 14:47:58 ID:559b7178e 返信

    3dsをwifiに繋げばDG時にfaildしにくくなりますよ。ネットからデータdlしてからDGするみたいなんで。