ReStore / ReNpDrm by CelesteBlue

ツイッターで、CelesteBlue氏が3.60 Vitaで各種アクティベーションやPSN接続などを可能にするプラグインReStore / ReNpDrmをリリースしていました。

本来クリスマスに公開する予定でしたが、インターネットの調子が悪かったか何かでリリースが遅れたようです。


オープンベータ版のReStore / ReNpDrmは以下です。
renpdrm.customprotocol.com/restore.suprx
restore.suprxはconfig.txtの*ALLの下(に書いて有効化)です。

renpdrm.customprotocol.com/renpdrm.skprx
renpdrm.skprxはconfig.txtの*KERNELの下(に書いて有効化)です。

例えばux0:tai/に置く場合、config.txtは
*KERNEL ux0:tai/renpdrm.skprx
*ALL ux0:tai/restore.suprx
となります。


[追記]
不具合修正などを施したReStore / ReNpDrm BETA v3がリリースされています。


シェアする

  • このエントリーをはてなブックマークに追加

フォローする


『ReStore / ReNpDrm by CelesteBlue』へのコメント

  1. 名前:阿南 投稿日:2017/12/27(水) 09:20:45 ID:c1518dda5 返信

    導入してからPSStoreでダウンロードできることを確認しました。感謝です。

  2. 名前:阿南 投稿日:2017/12/27(水) 09:27:19 ID:c1518dda5 返信

    と思ってたけどダウンロード終わったときにエラーを吐く(C0-14478-4)

  3. 名前:TAN 投稿日:2017/12/27(水) 10:29:39 ID:eb7d7b8d8 返信

    阿南さん>
    Twitterでも同じエラーの人がいました。beta版なのでしたかがないと思います。
    https://twitter.com/danigc1992/status/945770774664826880

  4. 名前:くー 投稿日:2017/12/28(木) 02:20:48 ID:f0227a239 返信

    BETA v3でダウンロードできました

  5. 名前:くー 投稿日:2017/12/28(木) 02:37:13 ID:f0227a239 返信

    ダウンロード出来てもやっぱりFW3.61以上を要求するゲームについては
    インストール出来ても起動できずにエラー C1-6703-6 を吐くか
    強制再起動がかかりました。

  6. 名前:くれとし 投稿日:2017/12/28(木) 13:50:31 ID:ff7a3594f 返信

    記事通り導入したのですが、機器認証の時点で「E-80558325」のエラーが出てしまいます。
    プラグインはur0:taiにいれ、ur0:tai/config.txtに*ALL ur0:tai/restore.suprx *KERNEL ur0:tai/renpdrm.skprxを記載して、再起動しました。
    *ALLはもともと項目がなかったために新しく記載しました。

  7. 名前:まるる 投稿日:2017/12/29(金) 01:30:17 ID:44f2ccaf4 返信

    わたしもくれとしさんと同じ状況です。
    ur.0:tai/config.txtの配列は
    *KERNEL
    ur0:tai/renpdrm.skprx
    .
    .
    *ALL
    ur.:tai/restore.suprx
    と末尾に*ALLを追加した形です。
    調べた範囲でstoragemgr.skprxも必要そうなので追加し、nonpdrm.skprxは#にて停止させた状態でしたがやはり機器認証は不可でした。

  8. 名前:ななし 投稿日:2017/12/29(金) 23:04:26 ID:15d009464 返信

    そもそも要求3.60以上を起動させるツールじゃないでしょ…これは。