GameGaz Daily 2016.1.23




このエントリーをはてなブックマークに追加
はてなブックマーク - GameGaz Daily 2016.1.23
Facebook にシェア
[`yahoo` not found]
このエントリーを Google ブックマーク に追加

●アマゾンで、タイムセール品としてSIMフリーのLTEモバイルルーター「【Amazon.co.jp限定】NEC Aterm MR04LN 3B LTE対応 モバイルルーター 【OCN モバイル ONE マイクロSIM付】」を14,800円で限定販売していました。先日は15,000円でしたのでさらに価格が下がりました。

●PSX-Placeで、Nathanr3269氏(=Evilnat氏)がCFWをインストールしたPS3でバージョン偽装を利用することによりPSN/SENへ接続できる設定を有効化/無効化することができるユーティリティSEN Enabler v5.9.2をリリースしていました。4.78への偽装に対応したことやCFW 4.78 CEX/4.76 DEXへのサポート追加などが変更点です。

●ツイッターで、173210氏が『METAL GEAR SOLID PORTABLE OPS Plus』(EU版)のexploitを利用したVHBL(Half Byte Loader 0.10)をリリースしていました。ABCanG1015氏が発見していたexploitで、日本版は『METAL GEAR SOLID PORTABLE OPS』向けで昨年末リリースされています。
海外版は『METAL GEAR SOLID PORTABLE OPS Plus』だと発表したもののうまくexploitとして動作させることができずしばらく頓挫していたのですが、173210氏のツイート読む限り、そこまでやったの?ご苦労さま的トリッキーかつエレガントな力技で解決したみたいですね。Vitaの3.57で動きます。173210氏は今回の海外版向け移植の過程で『METAL GEAR SOLID PORTABLE OPS』の別のexploitを見つけたみたいですよ。

●PSX-Placeで、aldostools氏がバックグラウンドでPS3のタスクを実行できるVSH PRXloader向けのプラグインとしてPS3のファイルやフォルダをウェブ(AndroidやiPhone、PCなど)経由で閲覧したり、リモートやXMBからISOをマウントしたりすることができるユーティリティwebMANの非公式アップデート版webMAN MOD v1.43.25をリリースしたことを伝えていました。温度表示の不具合修正が変更点です。

●PSX-Placeで、playerkp420氏がPS3の4.78をベースにECDSAチェック(署名チェック)を無効化した改造公式ファームウェアPlayerkp420 4.78 DUALBOOTをリリースしたことを伝えていました。

●9To5Macで、アップルが発売すると予想されている4インチiPhoneについて名称は”iPhone 5se”(seはspecial editionの略)で、iPhone 6sの4インチ版ではなくiPhone 5sのアップグレード版になると伝えていました。ただ、今回の情報は画面は6/6sと同じ曲面ガラスながらiPhone 6と同じフロント1.2ピクセル/リア8メガピクセルカメラ、6と同じA8/M8チップ、6sと同じBluetooth 4.2、VoLTE、802.11ac WiFi対応、6sと同じシルバー・スペースグレイ・ゴールド・ローズゴールドの4色、のように6と6sのスペックが混ざり合った状態になっています。

Tags: , , , ,

  1. gin’s avatar

    N3DSでのWin96起動に使われたと思われるDOSエミュレータのデモ版が公開されてました
    http://gbatemp.net/threads/wip-demo-3dos-8086-dos-emulator-for-the-3ds.394455/

  2. ナナシ’s avatar

    Win96?

  3. gin’s avatar

    誤字お許しください

  4. マリオ’s avatar

    libretroがコンパしてたね。似たようなやつ。

  5. kajyu’s avatar

    Win95では無いよ
    MS-DOSだよ

  6. 173210’s avatar

    今回のHBLリリースの件、詳細はその時のツイートにぶら下げましたが、実際はこんな感じです。

    まず、阿部氏がexploitできそうでできないものがあるということで詳細を聞いたら、彼は間違って別のところがexploitできると私に言ってしまい、そして偶然にも私はそこでexploitできてしまいました。
    それだけならいいんですが、それはMPOにしか使えず、最初のリリースの時にそのことがようやく発覚したので、とりあえず阿部氏が見つけたMPO+の脆弱性は封印し、私のexploitを公開しました。
    それで、3.57が出たということで、昨日MPO+を買って阿部氏の脆弱性をexploitしたんですが、思ったより面倒だったのでキレながらexploitしました。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です