yellows8氏の5.5.0で”対策された”exploit 実は対策されていなかった




このエントリーをはてなブックマークに追加
はてなブックマーク - yellows8氏の5.5.0で”対策された”exploit 実は対策されていなかった
Facebook にシェア
[`yahoo` not found]
このエントリーを Google ブックマーク に追加

ニンテンドー Wii U バージョン 5.5.1で任天堂に対策されたことを受けリリースされたyellows8氏のwiiu_browserhax_frightは、実は対策されていなかったことが明らかになりました。


yellows8のWii U ブラウザexploitは誰もが対策されたと思い込んでいたけれど、5.5.1で完璧に動いたよ。

はい???

yellows8氏のGitHubにも、当初はなかった5.5.1への対応を記述しています。

どうも、単なる勘違いが根本的な原因みたいですね。5.5.1で対策されたとして公開されたMathew_Wi氏のexploitは本当に対策されていたという前提で考えると、無駄にexploitを消費してしまったことになります。

Tags: , ,

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です