Gateway ULTRA 3.4.1 旧3DSでの10.1 emuNAND対応のみ





Gateway 3DSチームが、ニンテンドー3DS向けFlashcartのGateway 3DSをアップデートするGateway ULTRA 3.4.1をリリースしていました。


今回のGateway ULTRA 3.4.1は今まで付いていたパブリックベータの表記がなぜかありません。そもそもパブリックベータの後に正式リリース版など出したことがないのでそもそも「不具合あったらごめんね」という意味合いで付けていてのでしょうか。

更新内容としては、旧3DSでの10.1 emuNANDサポートのみとなっています。

前回のアップデートでゲームのチート機能を実装予定であることを公表していましたが、今回での実装は見送られています。

その理由について、既存のチートフォーマットをGateway 3DSのチートエンジンに変換する際に不具合が発生する問題が解決できていないためだと説明しています。しかしながら現在可及的速やかに問題を解決すべく作業中で、近日中に解決できるだろうと見込んでいるようです。

今回バージョン表記が3.4から3.4.1となったのは、emuNAND対応のみのマイナーアップデートという意味が込められているようです。チート対応のファームウェアはGateway ULTRA 3.5ないしは4.0になるのでしょうか。

Tags: ,

  1. ナナシ’s avatar

    チート機能等の搭載も良いけど、Newにおいてのemunandを更新できるようにしてくれないかな
    一部のソフト(9.6以上要求タイトル、FE if等)を起動するのに
    展開、改変(9.5で起動できるように)、再パッケージ化と手順を踏むのが面倒

    何故Newで対応できないのか
    躓いている原因等を公開して貰えれば解析は出来ると思うのだけど
    (対応出来るとは言ってない)
    Lancher.datは簡単に複合可能だし

  2. AK’s avatar

    newで9.6に対応できないのは、9.6からnewだけ暗号を変更したから。
    暗号の解析か流出または9.6以上でのkexpoitが必要。

    あと実際に吸い出してnewで9.6以上をプレーしていないので分からないが、GWはFWspoofしているはずだからLancher.datを更新してれば再パッケージ化は必要ないと思ったが。

  3. ナナシ’s avatar

    newのみ暗号変更…
    それは解析できませんね、GWに不具合があると思っていたのですが
    本体側となるとDev機でもない限り解析不可です
    (PS3みたいに市販機とDev機がほぼ同等というなら解析可能ですけど)

    Spoof…
    旧型だけでなくNewでも使えるんですかね?
    (一応現在GW3.4でemunand9.5ですが)
    GW3.2の時から最新ソフトは展開して要求FW変更してきたので、あえて今でも変更してました。

  4. AK’s avatar

    使えるはずだよ。CFWとかでもnewで使ってるし。
    ただ使うというより裏で勝手に動いてる感じだから分かりづらい。
    GW3.4の更新内容にImproved firmware spoofingがあるから前は上手く機能しなかったのかも。

    とりあえず前にFW要求してたタイトルをもう一度吸い出して
    そのまま起動すればspoofが機能してるか分かるんじゃないかな?

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です