Gateway ULTRA 3.4 Public Beta

Gateway 3DSチームが、ニンテンドー3DS向けFlashcartのGateway 3DSをアップデートするGateway ULTRA 3.4 Public Betaをリリースしていました。(ISA Garageさん、strafさん情報ありがとね)


3DSにファームウェアアップデートが特にない中リリースされたGateway ULTRA 3.4では、違法コピー対策のため最近導入されたチェック機能のための修正や、ファームウェア偽装に関する修正が行われました。

どうも最近のゲームの中にはバックアップ起動ができないものが存在したようです。ところが.3DSファイルでは動かないのに.CIAファイルだと起動することに気が付いたGateway 3DSチームが調査に乗り出した結果、新たな違法コピー対策チェック機能の存在を発見したのです。そのための修正が一つ目。

そして更にnew 3DSの9.5 emuNANDユーザーに有用なファームウェア偽装の改良(追加のカーネルバージョンチェックの無効化)により、要求カーネルバージョンを満たさなくてもゲームのプレイが可能になるなど、ファームウェアバージョンチェックで起動できなかったゲームがプレイ可能になる改良が施されました。

次のGateway ULTRAアップデートで、ゲームのチート機能も実装予定であることも今回公表されました。個人的にはチート機能には否定的なのですが、今後それが実装されてもオンラインでのチートは控えるべきだと思います。


シェアする

  • このエントリーをはてなブックマークに追加

フォローする


『Gateway ULTRA 3.4 Public Beta』へのコメント

  1. 名前:ナナシ 投稿日:2015/08/09(日) 19:30:45 ID:e067be4bf 返信

    どうせチート機能来ても、MTみたいなユーザーが解析、追加出来ないような不完全ものなら要らない。
    チートは解析が出来て初めて楽しい物だから(ネットからコピペしてる様では素人)
    うまく解析できればIPAパッチみたいなものもチートとして実行できるもの
    まぁ、オンラインでチートしているような人を援護する気はさらさら無いけど…(そういうのはBANされて当然)

    • 名前:ナナシ 投稿日:2015/09/22(火) 01:04:08 ID:acfc17f14

      なんだおまえ、アレなのか?

  2. 名前:gateway 3ds 投稿日:2015/08/10(月) 11:24:54 ID:bc5b07a09 返信

    GATEWAY ULTRA 3.4 PUBLIC BETAをダウンロードしたら
    スパイウェアが検出されましたってファイル削除されたけど大丈夫かな?

  3. 名前:Hiro 投稿日:2015/08/10(月) 22:17:17 ID:1422dffd4 返信

    v3.4の軌道項目中の「NV ram」インストールって何なのかわかる方いらっしゃいますか?

  4. 名前:ナナシ 投稿日:2015/08/11(火) 02:04:16 ID:0c8405c73 返信

    NV ramインストールって以前のバージョンで使用しなかったっけ?
    New3dsで旧3dsと同じプロフィール設定の所からGatewayを起動できるようにする
    (New9.2以下でold4.5と同じ方法で起動出来ますよ)
    っていう機能だったと思うんだけど

    詳しくは、まもすけさんが
    3.2の記事で書いてくれてるから見てみては?
    http://gamegaz.com/2015043016120/

  5. 名前:Hiro 投稿日:2015/08/11(火) 08:21:36 ID:ff7076d0f 返信

    上記の方,ご丁寧にありがとうございました。

  6. 名前:人参 投稿日:2015/09/01(火) 23:18:35 ID:3b067c170 返信

    new3DSでEMUNAND9.5にするには、ソフトからの更新でいいんでしょうか?
    9.9は動作しないと聞いていたので…。

  7. 名前:ナナシ 投稿日:2015/09/05(土) 20:53:12 ID:33e187d02 返信

    私の記憶が正しければ
    「GATEWAY ULTRA 3.0.4 PUBLIC BETAの発表以外に、現時点まで、gateway 3ds依然New 3DSに関しては9.5以降に関してはemuNANDのサポートができないことも公式サイトに発表した。」
    という記述が有ったはず
    9.5以降、つまり9.5も含むということ
    正攻法ではemunand 9.5.0-22jには出来ないです。
    (私はemunand 9.5.0-22jを使ってますが)

    無理矢理インストールする方法を記載しておきますが
    念のためemunand 9.2のバックアップを取っておいて下さい
    Brickしても自己責任で
    http://re-doing.jugem.jp/?eid=462

    なお、SysUpdaterは必ず0.3を使用で
    他のバージョンではエラーを吐きます