対策困難な3.36/3.50 exploit公開 通称PHP/WOP exploit & ARK-2 kxploit

wololo.netで、qwikrazor87氏がPS Vita 3.36及び3.50向けのePSP exploitを公開したことを伝えていました。ePSP exploitはリリースが告知されていた未公開カーネルexploitと共に公開されたので、US/EU版のユーザーは3.36/3.50でeCFWをインストールできるようになります。

残念ながら今回の対象はUS版が『Pool Hall Pro』、EU版が『World of Pool』で、日本版はありません。Pool Hall ProとWorld of Poolの頭文字を取ってPHP/WOP exploitと呼ぶようです。また、既報の通りPHP/WOP exploitの起動にはもう一台CFW/eCFWがインストールされているハック済PSP/PS Vitaが必要です。3.36ではバブルアイコンを作成すれば次からはバブルで起動できますが、3.50の場合は毎回ハック済PSP/PS Vitaが必要とかなり面倒です。

ハック済PSP/PS Vitaはアドホック通信のために必要なことは分かっていましたが、今回exploitのファイルが公開されたことで正確には
php_adhoc_exploit.prxまたはwop_adhoc_exploit.prx
というプラグインを走らせておくためにハック済PSP/PS Vitaが必要であることが分かりました。となると、PHP/WOP exploitのポイントはこのプラグインということになります。

exploitの起動方法は
1. ハック済PSP/PS Vitaでプラグインを有効化する
2. ハック済/ノーマル両方でゲームを起動する
3. LOAD GAMEでそれぞれセーブデータをロードする
4. ハック済の方でMULTIPLAYERを選択し”CREATE GAME”、ノーマルの方ではMULTIPLAYERで”JOIN GAME”を選ぶ
で、この語画面がフリーズした後にARK-2が起動します。

ARK-2を起動するのに(3.50の場合ですが)毎回2台を駆使してePSPのCFWを起動させます。所詮ePSPのCFWというところに着目してしまうと、苦労してARK-2を起動させてはみたものの、横にあるハック済PSP以上のことはできないんですけど…という事実に気が付いてしまうかもしれませんが、ePSPのハックについては極当初からそんなものです。


シェアする

  • このエントリーをはてなブックマークに追加

フォローする


『対策困難な3.36/3.50 exploit公開 通称PHP/WOP exploit & ARK-2 kxploit』へのコメント

  1. 名前: 投稿日:2015/04/10(金) 08:43:52 ID:7f91ba4b9 返信

    右スティックあるじゃないですか

  2. 名前: 投稿日:2015/04/14(火) 00:41:48 ID:1d3dac177 返信

    pspタイトルやエミュがVITA1台で出来るのはやっぱ良いです

  3. 名前:およそルート3 投稿日:2015/04/19(日) 22:04:58 ID:825ca63cc 返信

    お前らちゃんと吸いだしてるよな

  4. 名前:国際石井 投稿日:2015/04/19(日) 22:07:19 ID:37d6a2185 返信

    勿論ダウンロードしてるに決まってるだろ