4.5以下の縛りから解放 老舗のGateway 3DSが最新ファームウェア対応を発表





Gateway 3DSチームがGateway 3DSが9.0から9.2の3DSでの起動をサポートすると発表していました。

最新ファームウェアである9.2.0-20でも起動するというSky3DSという新たなライバル登場で、今でもProfile exploit利用のため4.5以下の3DSでしか起動できないGateway 3DSは老舗の意地ともいうべき次の一手を打ってきました。

それが「9.0.0-20 / 9.1.0-20J / 9.2.0-20での起動をサポート」の発表です。3DSでもnew 3DSでも(日本未発売の)2DSでもGateway 3DSが使えるようになります。いくつもexploitがあるとは思えませんのでおそらくSky3DSが利用しているexploitをパクったのだと思います。

Gateway 3DSチームはユーザーに対して以下の注意を促しています。

・現在の本体のバージョンが4.5以下の場合そのままのバージョンをキープして欲しい
・現在の本体のバージョンが5.0以降の場合、9.0.0-20、9.1.0-20Jないしは9.2.0-20へアップデートしておいてほしい。ただし9.2.0-20より新しいバージョンが出てもアップデートはしないで欲しい

Gateway 3DSのハードウェア自体が新バージョンに変わるのではなく、Flashcart本体はそのまま9.0から9.2に対応するっぽいです。

全面的にProfile exploitから新exploitへ移行を促している訳ではなく、現在のGateway 3DSユーザーはそのまま4.5を使ったほうが良いとのことから、もしかすると新exploitではemuNANDが使えないなどの制限があるのかもしれません。

Tags: ,

  1. 173210’s avatar

    >いくつもexploitがあるとは思えませんのでおそらくSky3DSが利用しているexploitをパクったのだと思います。
    いや、私は独自のExploitだと思いますよ。
    3DSはPSP以上に「マジでジョークなセキュリティ」ですから。
    ただ、ユーザーモードExploitはSSSpawnあたりをパクるかも知れません。
    Gatewayでも「あのゲーム買え」とは言えないでしょうから。

    // DS Profile ExploitみたいにProxess 9を乗っ取るExploitだったりして。それはないか。

  2. およそルート3’s avatar

    飯はまだかの~

  3. straf’s avatar

    ついにgatewayの対応動画きましたね
    http://www.youtube.com/watch?v=FNQ-0Jr9Qpc

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <img localsrc="" alt="">