裏話あり neur0n氏のVHBL用exploit ゲームタイトル公開





wololo.netで、wololo氏がneur0n氏のVHBL用exploitのゲームタイトルは『モンスターハンター ポータブル 2nd Gと発表していました。

いわゆるモンハンです。今回は既に持っていると言う方が多いのではないでしょうか。UMD Passport対応ですのでUMDをお持ちの方は600円で購入可能です。


今回のneur0n氏のexploitはおそらく最も売れたタイトルを利用しています。

今回私はneur0n本人氏にもwololo氏にも今回利用するexploitについての話を一切聞いていません。ですから皆さんと全く同じタイミングでゲーム名を知りました。

wololo氏によると、当然ながらモンハンシリーズでも同じ脆弱性が存在するので『モンスターハンター ポータブル 3rd』でもVHBLを移植したとのことです。ストアで販売されているのは2ndGと3rdのみです。3rdもUMD Passport対応で1,200円です。もしUMDをお持ちの場合は1,200円でVita向けダウンロード版が購入できることになります。

この記事が掲載された後、ストアでどのくらい購入できる状態のままなのか分かりません。欲しい人は急いでください。

VHBL本体は後ほど公開される予定です。

wololo氏は「数ヶ月前にneur0n氏が発見したexploit」と記事を書いていますが、実はneur0n氏がこのexploitを発見したのは数ヶ月前ではありません。2年以上前です。

当時neur0n氏はPSP goを持っていなかったため、私がPSP goでの動作確認(つまりダウンロード版での動作確認)をしました。

当時は数ヶ月後に『モンスターハンター ポータブル 3rd』が発売されるような時期でした。3rdでも同じ脆弱性があるはずなので3rd発売までexploit公開は待った方が良いのではないか?という話をneur0n氏とした記憶があります。ただしモンハンの2ndGや3rdでexploitを公開すると、PSPで最も売れた、というかモンハンなくしてPSPなしといっても過言ではないタイトルだったのでどんな影響が出るのか読めない恐怖感は正直言ってありました。今はもう過去のタイトルなのでそこまで心配するようなことはないとは思いますが。

ということで、最初に
「皆さんと全く同じタイミングでゲーム名を知りました。」
と書きましたが、正確にはモンハンであることを同じタイミングで知ったことになります。

注意
動くのはPSPのエミュレータでのHBLです。
ベースのファームウェアはPSPの6.60です。
ということは、PSPを使えばHENがあるのでゲーム要りません。

わざわざPS VitaでHBLを動作させたい人向けです。
今買っても100%動作する保証はありません。
それを踏まえた上で欲しい方は買ってください。

[追記]
ビデオが公開されました。
欧州版での動作を撮影したビデオですが、日本版でもexploit発動方法は同じはずです。現時点でVHBLを持っていないので分かりませんが、少なくともPSP goでの発動の仕方は同じでした。httpv://www.youtube.com/watch?v=7s0hdaRN8mI

Tags: , , , ,

  1. 七氏’s avatar

    既に3rdもっててよかった(*´∀`)

    しかしモンハンとは(゚Д゚;)
    もともと買ってある人も結構いそうですね

  2. mamosuke’s avatar

    UMDなら持っている方はかなり多いと思います。
    ダウンロード版はそうでもないでしょうね。今回に関してはパスポート対応なので結構安くダウンロード版を入手できる人は多いと思います。

  3. 774’s avatar

    ヤッター

    モンハンファンでよかった

  4. 名無しさん’s avatar

    公開されたゲームは購入自体無効になるからUMDパスポートでやった認証もきかなくなるってことじゃねーか

    再開しても1200円も余分に払うんかい・・・
    こういうのはやめてほしい・・・

  5. massa’s avatar

    モンハンなしではSONYは生きていけないので、
    PSストアから抹消ではなく、対策してきそう
    それまで販売し続けてくれると嬉しいですね

  6. gta’s avatar

    こういう時に限って、まもすけさんのブログ見るの遅れた(苦笑)
    verをUPして即DLしないとぉ~!

    モーターストームあるけど、3台目のために2Gも行っちゃうぞぉ~

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です