JFW DH 3.56 MAをダウングレード Universal MAD Downgrade開発中





PSX-sceneで、DemonHadesチームがダウングレードできないPS3のファームウェア3.56ベースになってしまっているCFW JFW DH 3.56 MAを3.55または3.51へダウングレードを可能にするUniversal MAD Downgradeを開発していることを伝えていました。

PS3の3.56の欠点はソニーが導入した’updater2’により、以前の’updater1’のようにファームウェアアップデートを認識しないことで、その状況を打破するためにUniversal MAD Downgradeは開発されているそうです。

3.55以下でなくてもダウングレードできるというのが特徴です。といってもそれができないからこそPS3のソフトウェア的なハッキングは3.55までで止まっているわけですから実現すれば快挙です。

このUniversal MAD Downgradeは近く公開予定だそうですが、更にはJFW-DH 3.60やJFW-DH 4.11もきっと実現するだろうとの希望的観測も述べられています。

Tags: , ,

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です