6.60/6.39/6.38 Downgrader v4 by some1





PSPSlimHacksフォーラムで、some1氏がPSPの最新ファームウェア6.60にも対応したダウングレーダー6.60/6.39/6.38 Downgrader v4をリリースしていました。最新ファームウェア6.60のカーネルexploitが公開されたことになります。ダウングレーダーをリリースしたのは6.38のカーネルexploitを発見し(6.39でも有効だった)、6.39/6.38からのダウングレーダーを公開したsome1氏ですが、今回の6.60カーネルexploitの発見者はsome1氏ではないようです。

6.60/6.39/6.38 Downgrader v4

Important Note: This Kernel Exploit was NOT found by me. It was handed to me by Zecoxao, and it was handed to him by Davee.
重要: このカーネルexploitは私(some1氏)が発見したものではありません。Zecoxao氏から貰ったものですが、Zecoxao氏はDavee氏から提供を受けたものです。

Another Important note: You run the application at your OWN risk. I am not held accountable if you screw up your PSP.
もっと重要: このアプリケーション実行に関しては自己責任です。あなたのPSPがパーになっても私は一切関知しません。

After a long wait, here is the port of Davee’s 6.35/6.31 downgrader to 6.60/6.39/6.38.
長らくお待たせしました。このダウングレーダーはDavee氏の6.35/6.31 downgraderを6.60/6.39/6.38向けに移植したものです。

This is a very simple app, just put the desired destination OFW in PSP/GAME/UPDATE, and the app will read the factory installed OFW (aka, the OFW it came with), and allow any updater greater than or equal to this OFW. The range for this has NOT been tested, so I do not know which OFWs it is possible to downgrade to, for which model, but I’ve tested from 6.60 to 6.20 and 6.35, 6.39 should also work. If you use the wrong updater, the update itself will error out or go back to XMB.
ダウングレード方法は簡単です。ダウングレードしたいファームウェアをPSP/GAME/UPDATEにコピーしてください。工場出荷時にインストールされていた公式ファームウェアのバージョンを読み込みますので、それ以降のバージョンのアップデータであれば利用可能です。ただし、どのモデルでバージョンまでダウングレードできるのかは未チェックです。私自身でテストしたのは6.60から6.20ですが、6.35や6.39でも大丈夫でしょう。間違ったアップデータを使った場合アップデートがエラーとなりXMBへ戻るようになっています。

Change Log:
変更履歴

    Added Support for 6.60
    6.60のサポート追加
    Fixed 6.60 problem that didn’t allow to downgrade to anything greater than 6.20, thanks to Davee
    6.60で6.20より新しいバージョンへダウングレードできなかった問題を修正(Davee氏サンクス)
    Allows any updater that is greater than or equal to the factory installed OFW (Has not been fully tested, will most likely work on 500 and up)
    工場出荷時にインストールされていた公式ファームウェア以降のアップデータに対応(全てをテストした訳ではないが5.00以降なら動きそう)
    Special Sauce added by Proxima
    Proxima氏のスペシャルソース追加

この後は6.39の時同様誰かが逆アセンブルして6.60kxploitが解析され、6.60ME(6.60LME)のインストーラーが登場のような流れになるのではないでしょうか。

今回はDavee氏がexploit発見者のようですが、彼もexploitを持っていたことになるようです。だからsome1氏はわざわざDavee氏のダウングレーダーを移植したのでしょうか。

some1氏が持っているとされるexploitを消費するのかと思っていましたが、今回そのexploitを温存したのであればこんな言い回しもなんですがまだカーネルモードexploitの在庫はあるということになるようです。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です