ゲーム最新情報 2009年9月30日のニュース





●E-mpireで、開発中との噂があるPSP-4000についての”今日得た情報”としてPSP-4000はUMDドライブは当然ながら、さらにブルートゥースと16GB内臓メモリーを搭載していることを伝えていました。デュアルアナログスティックは非搭載ですがあと不明なのは価格だけだそうです。
PSP go+UMDですな。

●MAXCONSOLEで、マイクロソフトがXbox 360の”極秘プロジェクト”が進行中であると伝えていました。詳細は不明です。

●PSPGENで、5.50GENと5.03GENで5.55を要求するゲームを起動するためのユーティリティ Game Decrypterをリリースしていました。(Yanさん情報ありがとね)
[追記]PSP-Hacksによると、5.55だけでなく6.00のゲームも復号化できるようです。

●HackMiiで、昨日リリースされたWiiのシステムメニュー4.2(ゲーム最新情報 2009年9月29日のニュース参照)に対してHomebrew ChannelやBootMiiなどを復活させるべくHackMii installerのアップデート版をテスト中であることを伝えていました。1〜2日中にリリースできるようです。
また、無効化されたbannerbombについてもcomex氏がアップデート版をリリースするそうです。
しばらく表舞台から姿を消していたmarcan氏も今回のHackMiiの記事加筆に加わっています。
みんなでやろうぜ

●CodeMiiで、Homebrew Browser v0.3.6をリリースしていました。リストをスクロールする際のバグ修正、フォルダ削除やファイル解凍をしないための機能追加、起動時に表示されるカテゴリーやソート方法を選択する機能追加、まだ要テスト状態ながらもmp3サポートを(再び)追加が変更点です。

●GBAtempで、WiiPower氏がWiiのマルチデバイスバックアップローダーであるNeoGamma R8 beta test 3をリリースしていました。Ocarinaを有効にするとrebooterが動作しないようですがpreloaderがインストールされていると大丈夫だそうです。名前の通り動作テストをして欲しいそうです。

●Tehskeenで、Wiiのシステムメニューより先に起動することで直接Homebrew Channelなどを起動できるPreloader 0.30 (Final)がリリースされたことを伝えていました。SDHCのサポート、”return to”オプションの追加などが変更点です。

●EmulateMiiで、Wiiとゲームキューブ用ニンテンドー64エミュレータ Wii64/Cube64 Beta 1をリリースしていました。Wii64はCGコントローラー、クラシックコントローラー、Wiiリモコン&ヌンチャク対応です。Cube64は速度がやはり遅いようです。

●Engadget 日本版で、Xbox 360に価格据え置きの新バンドルパックが米で発売されることを伝えていました。日本でも発売されるとの予想です。ワイヤレスコントローラとLive Arcadeゲームがセットになったコントローラバンドルパックも販売されるようです。

●WiiBREWで、Dop-IOS v8のリリースを伝えていました。システムメニュー4.2の新IOSにアップデート、ゲームキューブパッドのサポートが変更点です。


  1. 瑠璃’s avatar

    SECRET: 0
    PASS:
    そのPSP-4000が真実なら、Goの意味は…小型化だけ?

    値段は29,800円は下らなそうだな……つか、そうなったらPS3と同等以上とかw
    で、PSP-3000をフェードアウトさせたら、桁違いの冬の時代に入りそうな予感(苦笑)

    電池とメディア(メモステ規格)も気になると言えば気になるかも。

    Go方式にするなら、最低でもLi-Fe PO4のにして欲しいな。
    電圧や容量はやや劣るけど、サイクル寿命とかのタフさや安全性では従来と比較にならないし…

    SONYならナフィシオンとかの自社モノ積みたがるだろうけど……

  2. 321’s avatar

    SECRET: 0
    PASS:
    って完全に無効化された訳じゃなかったんですね
    そういえばトワイライトハックも一度無効化されて復活しましたっけ
    Wiiの対策はなんだか甘い気がします

  3. aaa’s avatar

    SECRET: 0
    PASS:
    DarkJackフォーラム無くなりましたね^^;

    http://psp4dark.com/

  4. 瑠璃’s avatar

    SECRET: 0
    PASS:
    Game Decrypterですが、ソフトによってはファイル配置(LBAだっけ?)が変わると起動しなかったりするそうです。

    少し手間取りましたが、GEN-B2でテイルズの起動確認しました。

    なんか、GENだけじゃなくてM33-6とかでもOKだとかいう情報も。
    このために5.50GEN-B2にしましたが…ちょっと後悔かも。
     ※セーブデータ互換云々を考えると、バージョンは近い方が安全なのでいいんですけどね。

  5. まも助’s avatar

    SECRET: 0
    PASS:
    >瑠璃さん
    普通に考えたらPSP goより液晶サイズ大、UMD付きですから高額ですよね。
    ガセかもしれませんのでまあ、お楽しみに、というところでしょうか。
    あと、セーブデータの互換性考えると私はなるべく上のバージョンにしておいた方がいいと思っていましたが、Game Decrypterがないと起動しなかったりする時点でベースのCFWのバージョンのプライオリティが下がってますよね。5.00M33でも使えるならそれでいい気がしてきました。

    >321さん
    対策が甘いというよりもTeam TwiizersがWiiを骨の髄まで調べ尽くしてる、ということなんでしょうね。

    >aaaさん
    そうなんですよ。もうどうでもいいニュースに成り下がってますので「2009年9月28日のニュース」でこそっと取り上げました。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です