POPSLOADER for 5.50GENリリース

PSPGENでPOPSLOADER for 5.50GENをリリースしていました。【情報源:PSPGEN


POPSLOADER for 5.50GEN: play games on the PS1 5.50GEN-A
POPSLOADER for 5.50GENリリース:5.50GEN-AでPS1をプレイ

If the games PS1 emulation works very well natively on cutom firmware 5.50GEN-A, the utility POPSLOADER is essential to run a few titles like FFVII more capricious

The Popsloader is a plugin (extension) very useful to all lovers of the PS1 emulation on PSP and if it is not your thing, go your way. On the other hand, if you can not imagine a PSP without play PS1, although optional, it will be necessary soon.

POPSLOADER for 5.50GEN is an update from GENyUS of popsloader for 5.02GEN-A of Miriam, who was an upgrade popsloader 5.00 of Dark_Alex.
POPSLOADER for 5.50GENはMiriam氏のPOPSLOADER for 5.02GEN-AをGENyUS氏がアップデートしたものです。POPSLOADER for 5.02GEN-AはDark_Alex氏のPOPSLOADER 5.00がベースです。


Please read our BIG TUTORIAL – Install and use easily POPSLOADER 5.50.
詳しくはチュートリアル特集:POPSLOADER 5.50のインストールと使い方をご覧下さい。

Note that if you already have popsloader 5.00 installed, you can overwrite the old version by installing it.This should work without any hitch.
すでにPOPSLOADER 5.00をインストール済みの場合はPOPSLOADER 5.50インストール時に古いファイルを上書きで大丈夫です。



  • このエントリーをはてなブックマークに追加