5.03GEN-A for HEN修正版リリース〜PSP-2000に対応





PSPGENで、5.03GEN-Aの修正版のリリースが伝えられていました。PSP-2000で動作しなかった問題の修正のみのようです。(AQEさん情報ありがとね)【情報源:PSPGEN

過去のリリース記事に追記する形で記事が書かれているので、変更部分のみ引用します。
[google翻訳+まもすけ翻訳]


The 5.03GEN HEN-A for online yesterday working on the PSP 3000 but did not work on PSP 2000. After many tests, an inversion in the file to GEN.PBP online private PSP 2000 to take advantage of this Custom Firmware for the HEN of Davee. We offer this new version with the corrected operating GEN.PBP both PSP 2000 and 3000. PSPGEN The team apologizes for this error in the archive. Also note that the problems of Recovery Mode were not resolved in this version, it is simply an amendment making the program compatible with the PSP 2000.
昨日リリースされた5.03GEN HEN-AはPSP-3000では動作しましたがPSP-2000では動きませんでした。テストの結果、PSP-2000の場合GEN.PBPを変えたほうがDavee氏のHEN上で動作するCFWとしては良いという事が分かりました。このニューバージョンではPSP-2000と3000それぞれ用に修正したGEN.PBPを用意しています。PSPGENチームはファイルにエラーがあったことを申し訳なく思っています。また、今回のバージョンでもリカバリーモードの問題は解決出来ていません。単にPSP-2000に対応しただけになります。


ということで、PSP-2000用の修正になるようです。
インストール方法などはこちらを参考にしてください。
Custom Firmware 5.03GEN-A for HEN インストール方法ページを翻訳

  1. NAKKAN’s avatar

    SECRET: 0
    PASS:
    http://davee.x-fusion.co.uk/
    CFWEnablerとかが起動できないように対策とかしてあったりして。自分は4.20のまま我慢してます。CFW導入できるようになる前にPSPGOが発売されたりして。PSP3000をバージョンアップしないで保管している人は、どれくらいいるんだろうか。用心しすぎですかね?

  2. まも助’s avatar

    SECRET: 0
    PASS:
    >NAKKANさん

    バージョンアップしたのは
    Unlimited Character Version and Mac Spoofer v3
    ですよ。
    しかし、5.05対応になっているのは???ですね。
    ChickHENを5.05へアップデートする手段かなにか計画していて先行して出したとか?

    >用心しすぎですかね?
    し過ぎですね。
    でも私もまだ3000では試してませんから同じです。
    v3ではないPSP-2000でやっている愚か者ですw

    最近中古屋(PSPのバージョン表示してる代わりに少し高い店)でも4.20は見かけなくなりました。貴重かと思うと5.03UPDATEに手が出ません。
    きっと意味がないんでしょうけどね。

  3. NAKKAN’s avatar

    SECRET: 0
    PASS:
    >し過ぎですね。
    ですよね。
    >最近中古屋(PSPのバージョン表示してる代わりに少し高い店)でも4.20は見かけなくなりました。貴重かと思うと5.03UPDATEに手が出ません。
    ぞうですよね。ひとまずIPLが解読されてパンドラバッテリーが使えるようになるかどうか分かるまで2000で我慢することにします。
    きっとPSPGOもPSP3000ぐらい待たないといけないんでしょうね。下手したら改造不可能とかなったりして。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です