怪しい”DAVEE-PSP-3000 HEN”という名のポケモン動画とOFW5.05





YouTubeに、DAVEE-PSP-3000 HENと題して、PSPでポケモンが動作している見たからに怪しいビデオが公開されていました。

※動画は既に削除されてしまっています。

短っ!

これに対し、Davee氏がフェイクであるとM for Matureフォーラムに投稿していました。(xorsさん情報ありがとね)【情報源:M for Matureフォーラム


A video which shows pokemon sapphire to walk on the psp 3000 my his little to be a fake
ポケモンサファイアがPSP-3000で動いているみたいですが、ちょっとフェイクっぼいです。

Davee:
Just to clear, this is a fake. None of my beta-testers would leak the HEN or post any unauthorised materials without my permissions.
はっきり言って、フェイクです。私のベータテスターさんは私の許可なしにHENをリークしたり投稿したりしません。
Also, development of HEN is virtually complete. Just doing a cleanup, and release will be soon.
ちなみにHENの開発自体は完了しています。ソースコードの整理中ですのでリリースはもう間近です。


明日位に来そうですか?

そしてさらに、Davee氏にしては珍しく、時間は経過していますが連続投稿していました。興味深い話でしたので拾ってみます。【情報源:M for Matureフォーラム


OMG congratilations! last week I upgrade with 5.05 firmware, and I noticed that doesnエt workthe HEN There is any chance to downgrade to 5.03?
おめでとうございます!ちなみに先週ファームウェアを5.05にあげてしまったのですが、HENは動かないことに気がつきました。5.03にダウングレードする方法ってありますか?

Davee:
5.05 Yes, I’ll work something out (I forgot it’s existance).
5.05であれば答えはイエスです。何とかします。(というか、その存在を忘れてました)
If you mean 5.50 then no. If someone finds a vsh usermode exploit, then yes. Until then, no.
もし5.50のことを言っているのだとすると、答えはノーになります。誰かが新たにユーザーモードexploitを発見すればイエスです。それまではノーです。


ダウングレード、出来るわけがない。
そんな質問するやつは勉強してから出直しなさい。
もちろん3000の話ならですけど。

どうやらOFW5.05にも対応してくれるみたいです。アイドルマスターなどのために泣く泣く5.05にしたノーマル3000な方には朗報です。
しかし、公開されていないOFW5.05をどうやって入手して開発or確認するのでしょう。海外にも5.05の入ったUMDってあるのでしょうか?あるいは日本のUMD持っているのでしょうか?持ってたら存在を忘れたりしませんよね。
まさか違法にアップロードされているソニーの著作物使って確認したりしないですよね。違法行為がお嫌いですもんね。

ポケモン動画はフェイクでしたが、エミュレータ自体は本当に動作するようです。M for Matureフォーラムに記載がされています。【情報源:M for Matureフォーラム


Update #5 5/2/09: Davee has posted some eyecandy for you all. Here’a picture of an emulator that is running on a PSP-3000. Undeniable proof that yes, homebrew is running on a PSP-3000! Enjoy.
更新#5 5/2/09:Davee氏が皆さんに注目の投稿です。PSP-3000でエミュレータが起動している写真です。そう、HomebrewがPSP-3000で動作するという確固たる証拠なのです!お楽しみに!


ここにきて再び盛り上がってきて参りました。PSP-3000をお持ちでない方は新型インフルエンザで外出できなくなる前に是非買っておきましょう。その時は必ず来ます。
(ん?HENとインフルエンザ、どっちの話だ?)

インフルエンザ予防で手洗いうがいを。HENが来たのに病院に隔離されてはいけません。

  1. NAKKAN’s avatar

    SECRET: 0
    PASS:
    HENは5.03でしか起動しないみたいです。5.01でもHello Worldが起動するのでいけると思っていたのですが、http://forums.mformature.net/showthread.php?t=2380&page=207
    ここでDavee氏がコメントしてました。

  2. まも助’s avatar

    SECRET: 0
    PASS:
    開発をしているのは5.03HENで、OFW5.03をベースにしているので当然5.03であることが条件だと思います。

    5.05にも対応すると言っているので5.05HENが次の開発ターゲットかと。

  3. NAKKAN’s avatar

    SECRET: 0
    PASS:
    確かにそうですね。できれば4.00にも対応して欲しいところです。試しましたが一応フリーズするので。
    ちなみに今は友達の5.03PSP3000でHello Worldを起動させるところまで準備しました。今日は寝ないでリリースされるのを待ってます。

  4. まも助’s avatar

    SECRET: 0
    PASS:
    http://forums.mformature.net/showthread.php?t=2380&page=207

    ここに
    Pleading with Davee to make 5.02 compatible is a waste of time.
    とかいてありました。
    5.02対応は時間の無駄みたいです。
    5.02以下のHENはないでしょうね。

    出る出ると言いながら今日まで来てますから、またがっかりするのも何なので私は素直に寝ますw

  5. まも助’s avatar

    SECRET: 0
    PASS:
    補足ですが

    >Pleading with Davee to make 5.02 compatible is a waste of time.

    と書いたのはM for MatureのスタッフSlasherさんです。

  6. NAKKAN’s avatar

    SECRET: 0
    PASS:
    そうですか。ショックです。なら当分4.00のまま放置して友達ので試すことにします。自分はたまりにたまった実習のレポートをしながら更新を見てます。

  7. xros’s avatar

    SECRET: 0
    PASS:
    forums.mformature.net/showpost.php?p=47635&postcount=2004

    遅くても今日か明日リリースらしいです。
    ただし、5.03のみらしいです。

  8. hide’s avatar

    SECRET: 0
    PASS:
    5.50用早く出ないかな・・・

  9. hide’s avatar

    SECRET: 0
    PASS:
    みなさん何処から落としているんですか?
    (英語は、読めない)

  10. まも助’s avatar

    SECRET: 0
    PASS:
    >hideさん
    5.50用は先長いですよ。出るかどうかも不明です。
    それから何を落とすのでしょうか?

    HENのリリースはまだみたいです。

Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です